Scusate l'ignoranza...

Se vi serve aiuto sull'utilizzo del forum.

Moderatore: SpiderMax

Scusate l'ignoranza...

Messaggioda ygghur » martedì 12 luglio 2005, 20:52

Come mai non funziona il wrap e quando la linea é molto lunga tocca fare destra/sinistra sinistra/destra?
Avatar utente
ygghur
Mago del forum
 
Messaggi: 9236
Iscritto il: martedì 12 luglio 2005, 18:02
Località: Roma/Alberone

Re: Scusate l'ignoranza...

Messaggioda SpiderMax » martedì 12 luglio 2005, 21:15

ygghur ha scritto:Come mai non funziona il wrap e quando la linea é molto lunga tocca fare destra/sinistra sinistra/destra?


Già, il wrap non c'è. Penso sia proprio un limite del forum.
Ti tocca battere invio ogni volta che arrivi al limite della riga...sorry.
Avatar utente
SpiderMax
Amministratore
 
Messaggi: 3768
Iscritto il: domenica 10 luglio 2005, 3:18
Località: Ostia Lido

help

Messaggioda marceloski » martedì 12 luglio 2005, 21:23

Basta puntare la freccia al centro, tra le due freccette, e, tenendo premuto, muovere il mouse a dx o a sx.
Ciao a tutti.

Marcello

Ma per questa Roma la vittoria deve diventare la normalità (Spalletti)
Avatar utente
marceloski
 
Messaggi: 2107
Iscritto il: domenica 10 luglio 2005, 23:35
Località: Bergomum

Messaggioda stargazer » mercoledì 13 luglio 2005, 10:05

Scusate, quand'è che non vi funziona il wrap? Quando si scrive un messaggio? Se fosse così devo dirvi che a me il wrap funziona, sia con Firefox che con Internet Explorer. Se invece intendete per leggerli, idem, stanno sempre entro lo schermo.

Ne deduco che sia un problema del browser...
Per aspera ad astra
Avatar utente
stargazer
Amministratore
 
Messaggi: 7241
Iscritto il: giovedì 30 dicembre 2004, 13:22
Località: Firenze

Messaggioda ygghur » mercoledì 13 luglio 2005, 10:32

Il problema mi si verifica nel leggere i messaggi ed usando Explorer come browser, quando scrivo va disciplinatamente a capo. Devo ammettere che é una cosa abbastanza fastidiosa, sembra quasi di stare a lavorare...la risposta di Marcello non l'ho neanche capita.
Avatar utente
ygghur
Mago del forum
 
Messaggi: 9236
Iscritto il: martedì 12 luglio 2005, 18:02
Località: Roma/Alberone

Messaggioda stargazer » mercoledì 13 luglio 2005, 10:39

ygghur ha scritto:Il problema mi si verifica nel leggere i messaggi ed usando Explorer come browser, quando scrivo va disciplinatamente a capo.


Quindi quando scrivi va bene, ma quando leggi i messaggi ti escono dallo schermo e devi scorrere per leggerli interamente? Questo con IE.

Strano. Ho verificato ora sia con Firefox che con IE, sotto Windows, e non riscontro il problema. Ma non l'ho riscontrato nemmeno usando Konqueror su KDE.

Puoi specificarmi la versione del tuo Windows?

E qualcun'altro può darmi riscontro in un senso o nell'altro?
Per aspera ad astra
Avatar utente
stargazer
Amministratore
 
Messaggi: 7241
Iscritto il: giovedì 30 dicembre 2004, 13:22
Località: Firenze

Messaggioda ygghur » mercoledì 13 luglio 2005, 11:10

Confermo che il problema é quello in esame. Io lavoro con Windows 2000.
Avatar utente
ygghur
Mago del forum
 
Messaggi: 9236
Iscritto il: martedì 12 luglio 2005, 18:02
Località: Roma/Alberone

Messaggioda SpiderMax » mercoledì 13 luglio 2005, 11:20

stargazer ha scritto:
E qualcun'altro può darmi riscontro in un senso o nell'altro?


Io uso FF 1.0.4 e a me non va a capo...ne' in fase di invio ne' in fase di visualizzazione.
Avatar utente
SpiderMax
Amministratore
 
Messaggi: 3768
Iscritto il: domenica 10 luglio 2005, 3:18
Località: Ostia Lido

Messaggioda carlomatt » mercoledì 13 luglio 2005, 11:20

ygghur ha scritto:Confermo che il problema é quello in esame. Io lavoro con Windows 2000.


Anch'io lavoro con Win2000 ed ho provato sia con Fiorefox che con IE ma non ho questi problemi, che strano, mai due pc che si comportino in maniera identica.
Avatar utente
carlomatt
Amministratore
 
Messaggi: 14968
Iscritto il: mercoledì 15 dicembre 2004, 11:58
Località: Aurelia Valley

Messaggioda stargazer » mercoledì 13 luglio 2005, 11:33

Dipenderà dal ServicePack? Avete provato a fare l'aggiornamento all'ultimo SP?

A casa ho Win2000 e né con FF né con IE ho questo problema.
Idem al lavoro con WinXP, FF e IE.
Idem a casa con GNU/Linux e Konqueror o FF.

A questo punto manca solo qualcuno che ci dice di Safari su Mac.
Per aspera ad astra
Avatar utente
stargazer
Amministratore
 
Messaggi: 7241
Iscritto il: giovedì 30 dicembre 2004, 13:22
Località: Firenze

Messaggioda ygghur » mercoledì 13 luglio 2005, 14:14

Windows 2000 Service Pack 4. Internet Explorer version 6.0
Avatar utente
ygghur
Mago del forum
 
Messaggi: 9236
Iscritto il: martedì 12 luglio 2005, 18:02
Località: Roma/Alberone

Messaggioda ygghur » mercoledì 13 luglio 2005, 14:22

Casomai servisse, facendo il reply il messaggio originale si wrappa...
Avatar utente
ygghur
Mago del forum
 
Messaggi: 9236
Iscritto il: martedì 12 luglio 2005, 18:02
Località: Roma/Alberone

Messaggioda Gianni » mercoledì 13 luglio 2005, 16:49

ygghur ha scritto:Casomai servisse, facendo il reply il messaggio originale si wrappa...



me lo ha fatto anche con XP pro ed IE 6.0 2 volte poi non più...mah
--
Gianni

"La rivoluzione non è un pranzo di gala (Mao). Invece voi vorreste il Barcellona in 3 giorni senza passare dal via. Ma il Manchester City, che sono 3 anni che spende 100 milioni a sessione di mercato, cosa ha vinto per ora? (Stargazer)"
Avatar utente
Gianni
 
Messaggi: 1987
Iscritto il: mercoledì 15 dicembre 2004, 12:22
Località: Parigi - Liegi - Lisbona - Parma - Bologna

Messaggioda agente19 » mercoledì 13 luglio 2005, 19:27

Io uso XP Pro con SP2 ed Explorer 6.
Io scrivo e leggo senza nessun problema!
Agente19
Paolo Lorenzini
Avatar utente
agente19
Mago del forum
 
Messaggi: 4260
Iscritto il: lunedì 11 aprile 2005, 7:36
Località: Castellina in Chianti

Messaggioda carlomatt » giovedì 14 luglio 2005, 10:30

ygghur ha scritto:Windows 2000 Service Pack 4. Internet Explorer version 6.0


La Service pack 4 di windows 2000 è l'ultima rilasciata da Bill Gates ed anche IE6 è l'ultima versione.
Boh?
Avatar utente
carlomatt
Amministratore
 
Messaggi: 14968
Iscritto il: mercoledì 15 dicembre 2004, 11:58
Località: Aurelia Valley

Prossimo

Torna a Help

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron